POODLE Payment Module Fix for All Zen Carts 1.3.x-1.5.3

Purchase

$65.00




DEVELOPMENT SERVICE


This is a service provided by PRO-Webs Inc. for Zen Cart

Description

Zen Cart POODLE Payment Module Patch

This patch is for Zen Cart versions 1.3.X to 1.5.3.

We will patch your Zen Cart payment modules to use the requested SSL/TLS version the communicating party request and not the non-compliant SSLv3 with the POODLE vulnerability. This is the current Zen Cart recommended patch/fix for processing any payments, even non-credit card PayPal payments through your Zen Cart.

This is NOT required for new native Zen Cart 1.5.4 installations as it was included in the bug fixes for the version.

There are no database changes, some core file edits/new files. In order to complete this installation we will need FTP credientials. Do not put these credentials in checkout or email, we will send you a secure form to collect the necessary information.

     

Resources



Contact

PRO-Webs, Inc.
63 Merganser Way
Woodbine, GA
USA 31569

(330) 871-4357
Email Us


PRO-Webs, Inc. 2019
Notice: Unauthorized attempts to access, upload information, or deface this web site is strictly prohibited and are subject to prosecution under the Computer Fraud and Abuse Act of 1986 and Title 18 U.S.C. Sec. 1001 and 1030.